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Legacy 7 – Beginning Class 

 

Learning How To Use Legacy – There are many tools available. 

 

• Step-by-step 

Instructions: Select the 

Legacy Home tab, then 

click on Legacy Help File 

in the Support box. Click 

the green Step-by-step 

instructions link.  

Alternately click Help on 

the menu bar and select 

Contents on the pull down 

menu, which will open the 

Legacy Help Contents 
window.  

 

• Tutorial Lessons and 

Examples: Select the 

Legacy Home tab and 

click on Legacy Help File 

in the Support box.  

Clicking the green 

Tutorial Lessons and Examples link. These mini-tutorials will help you quickly learn and master the easy-to-use 

features of Legacy.  

 

• Videos - Training CDs and Free Online Video Demonstrations:  

o Video Training CDs. You can view video training in Legacy 7 by selecting the Legacy Home tab and 

clicking Watch Training Videos in the Support box.  Not only will you learn HOW to master Legacy, but 

you'll learn genealogy PRINCIPLES.  Legacy for Beginners is a 44-minute tutorial walks the beginning 

Legacy user through the basics of the program. 

o FamilySearch integration videos – In Legacy FamilySearch, select Help from the menu bar and select 

“Watch Videos”.  There are several free, online videos on preparing for, getting started, using the 

FamilySearch collaboration tools.

o Webinars – On the LegacyFamilyTree.com home page, click the Videos tab and select Webinars.  There 

are upcoming webinars you can sign up for and also several previous ones you can listen to at anytime.  All 

are FREE. 

 

• Printed User's Guide: The printed User's Guide includes over 36 lessons and tutorials plus plenty of pictures to 

unleash the power of Legacy! Available from the Legacy Online Store at 

http://www.legacyfamilytree.com/Redirect/Store-Legacy.asp  

 

• Tips and Tricks:  

o To read the latest Legacy Tips published in the 

Legacy News email newsletter, go to the Legacy 

Home tab under Legacy News. 

o Many tips, tricks, and articles have been published in 

national magazines as well. You can also reach Tips 

and Tricks about using Legacy by clicking on Help 

and selecting Contents on the pull down menu, 

which will open the Legacy Help Contents window. 

Next click on the green Tips and Tricks link. 

 

• Help - Four Ways to Find the Answers to Your Questions: 

o Context Sensitive Help - When you run into a problem, or have a question while using Legacy, click the 

Help button or press F1. The help system is context-sensitive and tries to answer questions about the 

current task or screen that you are in.  The Help file also has a topic -"New Features Not in the Manual."  
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o Legacy Help Contents: Click on Help on the menu bar and select Contents from the pull down menu. By 

clicking the icons, the icons and the green links (at the top of each screen) you can browse to the Help 

pages you need.  Use the Back button, <<  and >> buttons to move forward or backward 1 page at a time. 

o Help Index: To reach the Index click the Help Topics button at the top of the screen.  Alternately click on 

Help on the menu bar and select Search for Help On. In the Help Topics / Index tab type the first few 

letters of the word you are looking for. This will jump to the area in the index you want . Next click the 

index entry you want and then click Display. Note, this index corresponds to the index in the printed 

User's Guide and does not contain every word listed in the Help file. 

o Find: If you don't find the find the topic you want, click on the Find tab in the Help Topics dialog box. 

Find enables you to search for any specific word or phrase in Help topics, instead of searching for 

information only by index entry. Before you can use find, Windows must first create a list (or database), 

which contains every word from the Help file. Once the list is completed, type the word(s) you want, next 

select some matching words to narrow your search, and then click the index entry, then click Display. 

 

• Legacy Users Groups: 

o LegacyUserGroup Mailing List: LegacyUserGroup is a mailing list for all Legacy Family Tree users to 

share ideas and to help each other.  You can subscribe at http://www.legacyfamilytree.com/LegacyLists.asp   

o Legacy Users Groups: Logan Family History Center sponsors a Legacy Users Group that meets monthly 

on the 1
st
 Tuesday of each month at 7:30 p.m. to conduct workshops, provide instruction, discuss problems 

and share solutions.   

 

Getting Started 
 

Create a new, empty Family File:  

� From the File menu, click New Family File. 

� Type in the name for the new family file and click Save.  The new file is created and 

you are ready to begin entering new individuals. 

Backup 

� Choose Backup Family File... from the File menu. 

� Select the file types that you would like to include in your backup by check marking 

them.  (The Data-type files are backed up in one file and the Multimedia files are 

backed up in a second separate file.) 

� Click the Select Name and Location for Data Backup button and choose 
where you would like to create the backup file and what you would like to 
name it. Be sure to give them DIFFERENT names to avoid the multimedia 

overwriting the data file! 

� Click the Backup button. 

 

Restore 

� Choose Restore Family File… from the File 

menu. 

� Specify the drive and directory where you 

want the restored Family File placed. 

� The multimedia backup must be restored using 

a utility such as WinZip. 

 

Data Entry – Be sure you are on the Family Tab.  You 

should begin by adding yourself in either the male or 

female position.   

  

� Add Individual - Click in the appropriate 

large male/female box to access the 

Individual’s Information window.   

o Enter the given, surname, and basic 

information about the individual.  

Dates in the left box in “23 May 

2000” format and places in the right 

box in smallest to largest 
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geographical location format, separated by commas, i.e. “Logan, Cache, Utah, United States”  (NFS uses 

United States rather than USA) 

o AKA – You can add other names by which the individual was known by clicking the AKA    icon. 

o Address – This icon  allows you to add a customized name, three address lines, two phone numbers, 

e-mail, and home page address. 

o Notes - To enter notes for an individual, click the Notes  icon: 

� Click the Note icon from either the Family View or the Information window.   

� Click the tab for the kind of notes you want to enter. (General, Research or Medical) 

� Type in the notes. 

� When you are finished, click the Save button.  

� Other Options: 

• Check spelling by clicking the Spell Check button. (Or press F7.) 

• Wrap the lines in the Notes window by clicking the Wordwrap button. 

• Erase all information in the Notes windows by clicking the Clear button. 

• Read text in from a separate text file by clicking the Read button.  You are prompted for 

the name of the text file, after which the text is added to the end of the note field. 

• Save the text in the note field to a text file by clicking the Write button.  After specifying 

a name, the file is written to disk. 

• Print the note text by clicking the Print button. 

• Change the lettering size in the note field by clicking the Zoom button.  A small window 

appears where you can specify the font size. 

• Add a note source by clicking the Source button. 

 

o Sources – Keeping track of the sources of your information is vitally important.   It helps you to know 
where you have looked, adds credibility to your research and helps others to verify the information.  You 

can add sources by clicking the Sources icon  .   However, Using the Source Clipboard will really 

speed up the process if you need to add the same source to several events.  To access the Source Clipboard, 

click the triangle icon  

 

� Add source documentation to your information (using the source clipboard).   

• Step 1: Click to select or change the master source.   
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• Highlight a source and click Select.    

• If the source you need is not in your Master Source List yet, click the Add button and use 

the SourceWriter to create your source.  It will guide you step-by-step to create a source 

that will contain all the necessary information for others to follow your research! 
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• Step 2: Fill in the detail information then click on the text/comments if needed and the 

multimedia tab if you have a picture to attach. 

• Click Save to close the Source Clipboard and return to the Individual’s Information 

screen.  
• With the cursor in the event data or place field that you wish to add the source to, click 

the   icon.  You can continue adding that same source to other events until you 

change what is on the clipboard. 

 

o Pictures - You can attach pictures, 

sounds, and video to the individual by 

clicking the Pictures  icon.  

• Click the Picture icon 

 in the individual 
information window, 

then click the picture 

button   in the 
Picture Gallery 

window.   

 

• The Display Picture 

window appears and 

then the Load Picture 

window appears on top 

of it.  
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• Locate and select the name of the picture you want to add.  The picture is loaded and appears 

in the Display Picture window.  
 

 

• Add a caption, date, and description if desired.   

• Click the Close button to return to the Picture Gallery. 

• You can continue adding new pictures by clicking the Picture icon button. 

• When you are finished, click the Close button. 

 

� Attaching Sounds - Sound files can be attached to specific pictures or as stand-alone sound files 

using the Picture Gallery (as above).  To add a stand-alone sound file, click the sound button  

 and specify the drive and folder where the sound file can be found.  When a sound has been 

attached to a picture, the number above the picture will change color. 

� Attaching Videos – Video files are attached the same as pictures and sounds.  Video files with an 

extension of avi, mov, mpg, and mpeg can be attached to a person or marriage.  To add a video clip, 

click the video button  and specify the drive and folder where the file can be found. 
� Attaching files – Files such as histories in Word, PDF, etc. can be attached the same as pictures, 

sounds and video.  To attach a file, click the File button and specify the drive and folder 

where the file can be found. 

 

� Displaying and Editing - To see an enlarged view of a picture, highlight it and click Edit.  The 

picture is loaded into the Display Picture window.  From there you can add a caption, date and 

description to the picture.  You can also change pictures attributes such as brightness, sharpness and 

contrast and rotate and zoom the picture. 

 

� Sound - If you have a sound file attached to a picture or attached as a stand-alone file, you can play it 

by first clicking in the caption area under the picture and then clicking the Play button.   
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� Video - You can play a video clip by first clicking in the caption area under the video you want to see 

and then clicking the Play button. 

 

� Files – To open an attached file, you must have the program needed to open it, i.e. Word, Adobe 

Reader for pdf’s, etc. 

 

� Zooming - You can display the current picture in a larger window by clicking the Zoom button. 

 

� Showing More or Fewer Pictures - You can change how many pictures are shown at a time in the 

Picture Gallery.  This can range from 1 to 20.  To change the setting use the "+" and "-" buttons.  

Clicking "+" will increase the number of pictures displayed and "-" will decrease it. Legacy saves 

your setting and uses it for subsequent gallery displays. 

 

� Setting the Preferred Picture - The picture in the number one position is considered the Preferred 

Picture.  This picture is displayed on the Family and Pedigree Views whenever the individual is 

current and printed on reports that include pictures.  You can quickly move 

any picture to the head position by highlighting it and clicking the  

button. 

 

� Tagging Pictures - There is a checkbox above the upper-right corner of each 

picture  in the Picture Gallery.  This is used to tag and untag pictures.  
(When you are printing a scrapbook you can choose to print only the tagged 

pictures.)  

 

� Print the Photo 

Album - To print all 

the pictures in the 

Picture Gallery, click 

the Print Photo 

Album button.  The 

Photo Album Options 

window appears where 

you can select the type 

of photo album layout 

you want to print.  
 

� Slide Shows - To view 

a sequential slide show 

of all the pictures in the 

Picture Gallery, along 

with their sound files, 

click the Slide Show 

button.    

 

� Deleting Pictures - To remove a picture from the Picture Gallery, highlight the picture by clicking 

on the caption area below the picture and click the Delete button.  The picture file itself is not 

deleted...only the reference link is erased. 

 

� Moving Pictures - You can move pictures from one position to another by holding down the left 

mouse button over a picture and dragging it to a new location, which moves the other pictures one 

place over to make room. 

 

o To-do list - You can create a To-Do list of tasks, like finding a birth certificate, by clicking the To-Do List 

icon  , then click the Add button.   To-Do lists can be printed out for research trips or used as Research 

Logs to be placed with your transcriptions, photocopies, and correspondence. 
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� Select a category for the task in the Category field.  This isn't a mandatory field but is meant to help 

you categorize your tasks.  Words like Microfilm, Books, or CDs could help you remember what 

items are grouped together in the same place when you are on a research trip. 

 

� Enter the 

locality of the 

task in the 

Locality 
field.  Again, 

this field is 

optional.  It 

could be used 

to group 

together all the 

things you 

want To-Do 

when you go 

to a particular 

location.  For 

example, 

Allen County 

Library or 

Ireland might 

be used so that 

you can print 

all the To-Do 

items for those areas the next time you are headed there. 

 

� Enter a task name in the Task Needing to be Done field.  This is a short, general description of the 

thing you want to do.    HINT:  If you are going to a specific Library, putting the call # here would 

allow you to sort the TODO’s into the order you would find the books on the shelves or the microfilm 

in the drawers. 

 

� Note that the Open Date defaults to the current date and the Status to Open when adding a new 

item. 

 

� If you would like to be reminded of this to-do item on the Legacy Home tab, enter a date in the 

Reminder Date field.  The to-do reminder will start appearing on the Legacy Home tab a few days 

before the date.  (The reminder interval is user-setable.) 

 

� If the Task involves visiting or writing to a specific place, click the Add button on the Repository tab 

to enter it on the Master Repository List. Type the name, address, phone number(s), plus e-mail and 

Internet addresses.  If the location is already on the list, click Select and choose it from the Master 

Repository List. 
 

� Indicate the Type of task to be done by selecting Research, Correspondence, or Other.  This allows 

you to print To-Do List sorted by type. 

 

� Indicate the Priority of the task by selecting High, Medium, or Low. 

 

� Click the Task Description tab and enter a brief explanation of the Task.  Include whatever 

information you need to be able to complete your research. 

 

� Click Save when finished. 

 

� You can come back and enter a summary of the results in the Results field after you have had a 

chance to complete your research.  
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� Print To-Do List.  When you are ready to go to the Library, or when you’ve completed your research 

on a family, you can click the Print button: 

• On the 

Record 

Selection 
tab, choose 

the tasks 

you want to 

print.  

• On the 

What to 

Include 
tab, select 

the 

information 

you want to 

include on 

the report. 

• On the 

Filter 

Options 
tab, choose any options you want in order to narrow down the tasks printed.  (For example, 

Open tasks with High priority.) 

• On the Sort Order tab, choose how you would like the tasks arranged. 
 

o LDS Information - You can 

add LDS ordinance information 

by clicking the Temple icon.  

You’ll be able to enter the dates 

for both the husband and the 

wife, as well as their sealing 

date in the same window.  You 

can also add sources for the 

ordinances using the sources 

icon or clipboard icons 

.  When you 

are finished, click the Save 

button. 

 

o Events – the area below the 

regular information fields in the 

Individual’s Information 

window is used to record other 

occurrences in the person's life.  

These might include things like 

adoptions, graduations, awards, etc. 
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� To add a new event to an individual: 

• From the Information window, click the Add button inside the Events box.  The Add Event 

window appears.  

• Either type in the name of the event in the Event field, or click the Down arrow to the right 

of the Event field to see a list of predefined event names.  

• Enter the date of the event in the Date field. 

• Enter the location of the event in the Place field. 

• Add any other descriptive text you want in the Notes field. 

• Click the Spell Check button to check spelling of text in the Notes field. (Or press F7.) 

• Click the Wordwrap button to remove all single carriage returns (double carriage returns 

are left as is). 

• Click the Add Another button to immediately enter another event. 

• Click the Clear button to erase all information on the Event screen. 

• If you want to mark this event as private, click the Private Event option in the lower-right 

corner. 

• Click the Help button for online help. 

• When you are finished, click the Save button. 

 

� Other Options 

• Edit existing event information by 

clicking the Edit button.  
• Select the following additional options 

by clicking the Options button: 

• Swap Alternate Birth, Christening, 

Death, or Buried information with 

preferred Birth, Christening, Death, or 

Buried information. 

• Sort the existing events by name or 

date. 

• Delete an event. 

• Change the size of the event list lettering by clicking the Zoom button. 
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� Create Relationships 

o Add parents (either a Father, Mother or both) to an individual: 
� Make sure the individual is in either 

the Husband or Wife position of the 

Family View. 

� To add a father to the husband, right-

click in the top half of the husband's 

Parents box at the top of the Family 

View.  To add a mother to the 

husband, right-click in the bottom 

half of the husband's Parents box at 

the top of the Family View.  The Add 

Father or Add Mother window 

appears.  

� Click Add a NEW person to create a 

new record for a new individual or 

Link to an EXISTING person if the 

father or mother is already in the 

family file as an individual.  If adding 

a new person, the Information window appears, where you can enter the person's information.  If 

linking to an existing person, the Name List appears where you can select the individual. 

� When you have finished adding or linking in the father or mother, the name appears in the 

appropriate location of the Parents box.  You can then continue to add the other parent, if known. 

 

o Add an individual as a child: 

� Add a new child 

• Make sure the 

parent(s) are 

displayed in the 

main Husband 

and Wife boxes 

of the Family 

View. 

• Click inside any 

blank line in the 

Children box below the Marriage Information button. A shortcut menu appears.  

• Click Add New Son or Add New Daughter.  The Information window appears where 

you can enter the person's information.   

� Link to an existing child 

• Click on an empty child space on the 

Family View and then choose Link to 

Existing Son or Link to Existing 

Daughter from the submenu.  (If all the 

child spaces are filled, right-click on any of 

the children's names and then choose Add Brother or Add Sister from the submenu.  

When the Add screen appears, choose Link to an Existing Person.) 

• Select the desired individual from the Name List by highlighting the name and clicking 

Select, or by double-clicking on the name.  The individual is linked in as a son or 

daughter.  

 

o Setting Preferred Line  - To set all 

the direct-line ancestors of a 

particular individual as preferred:  

� Display the Set Direct Line 

Ancestors as Preferred Line 

window by choosing Set 

Direct Line as Preferred 
from the Tools menu.  
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� Make sure the starting individual is shown in the text box.  If you need to select a different person, 

click Change. 

� Click Set Preferred Line to automatically mark each ancestor as the preferred one. 

 

o Setting Relationships -  Show relationships 

on the Family View above the Husb and Wife 

boxes. 

� Select Relationships from the Tools 

menu.   

� Set the starting person by clicking the 

Change... button and choosing an 

individual from the Name List.   

� Click Set Relationships.   

� To turn off relationships, click Clear 

Relationships.   

� Tip:  If the relationship shown is a 

cousin type, it will show the kind of 

cousin (first, second, etc.) and how 

many generations removed, in the 

form of 1C2R (first cousin, twice 

removed).  If the generations removed 

are in the descendant direction, 

meaning that the cousin is in a 

generation younger than the starting 

person, an asterisk is shown after the 

relationship indicator.  

 

o Relationship Calculator  
� Select  Relationship Calculator from the Tools menu. 

� Search for the 2 individuals you wish to determine the relationship of.   

� Once both sides are filled, click Calculate Relationship.   

� Two people are always related by finding a common ancestor, then displaying the descent of both 

individuals from the common ancestor. 
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Import a GEDCOM 

� From the File menu, choose Import From / Use Import Wizard to Help with any Import. 

� Select Any GEDCOM File and click Next. Legacy looks for all GEDCOM files on all drives and displays them 

in a list for you. 

� In the list, highlight the file to import and click Next to continue. 

� Select where to put the new records: 

o If you want to create a new family file to contain the GEDCOM information, select Create a NEW 

Family File and add the GEDCOM information to it.  Click Proceed.  You are prompted for a new 

filename.  

o If you want to add the information from the GEDCOM file to your existing family file, select Add the 

GEDCOM information to the EXISTING Family File.  Click Proceed.   

� Legacy now analyzes the GEDCOM file to make sure it is valid and recognizable.   

� After the analysis phase, click the Start the Import button. 

� The AutoSource Reminder screen appears.  This feature lets you assign a master source citation to each 

individual and marriage record that is imported, so that you know its origin. 

� Next, Legacy reads the information from the GEDCOM file and places it in the appropriate family file.  

Anything that is not recognized is placed in an error file so you can view it and decide what to do. 

 

Export a GEDCOM - If you want to send some or all of the information in your family file to else. 

� Choose Export to / 

GEDCOM File from 

the File menu. The 

GEDCOM Export 

window appears. 

� In the Produce file for: 

box, select the type of 

GEDCOM you want to 

produce from the 

combo box.  The 

choice depends where 

you plan to send the 

file 

� Click the Record 

Selection button to 

specify if you are 

exporting All Records 

in the Entire Family 

File or some smaller 

subset. 

o To select a 

subset of your 

database, select the Focus 

Groups option, then click 

the Select Focus Group 

button. 

o The most common choice 

will be “Individual and his 

Ancestors”. 

o Select how many 

generations, and who else 

to include. 

o Close the GEDCOM 

record selection window. 

� When you are ready to export, click 

the Select File Name and START 

EXPORT button.  Legacy prompts 

you for a file name and location, and then creates the GEDCOM file for you. 
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Correction Options 

� Unlink an Individual (remove relationship) - Highlight the name, right-click and select Unlink. 

 

� Delete an Individual (remove completely from database) - Highlight the name, right-click and select Delete. 

 

� Changing the Chronological Sequence of Children 
o Right-click on a child's name 

from either the Family or 

Pedigree View or the 

background around the children 

and then choose Children's 

Settings.   

o Highlight the child whose name 

you want to move and then use 

the up and down Order arrows 

in the lower right corner to move 

the name within the list. 

o To automatically sort by date 

order, click the Sort button.  

(Those without a date will be 

sorted first.) 

 

� Potential Problems Reporting 

o To print a Potential Problems Report: 

� Choose Potential Problems... from the Books/Other tab on the Reports menu. 

� Set the options, as described below. 

• Standard Edition: click either Print or Preview to view the report.   

• Deluxe Edition: click the Create Problems List button to create an interactive list of all 

the problems found that is retained from session to session (until rebuilt by the user).   

o Exclude from Potential Problems Reporting.   

� On the Potential Problems Report, highlight the problem, then click the Mark as not a problem 

button 

� On the Individual Information screen, click the Exclude from Potential Problems.  To exclude a 

particular problem from being checked in a Potential Problems report, select it from the list.  All 

the unchecked possible problems will still be checked in the future.   

 

 

Name List 

 
Click the Name List icon on the main view or 

choose Name List from the View menu. The Name 

List displays a list of individuals.  If you have the 

Include Alternate Names option turned on, the list 

also shows alternate names with a leading tilde (~) 

so you can tell the difference. It can either contain 

all the individuals in the entire Family File or just a 

search subset. The grid has six columns, the RIN 

number or User ID #, the individual's full name, 

their gender and three tag setting columns.   

• Almost every option in the program can be 

accessed from the Name List. 

• The area to the right of the grid contains 

six or eight tabs of information about the 

highlighted individual.  These include:  

o Detail   This area shows detailed 

information about the highlighted 

individual in the list.  It also 

shows a three-generation pedigree 
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chart at the bottom 

o Edit  On this tab you can add or edit the individual’s personal information, exclude from potential 

problems, set reminders, etc. 

o Events   From here you can add or edit events for the current person 

o Notes  General, Research and Medical notes can be added or edited on this tab 

o Family  This tab shows the parents, siblings, spouses and children for the highlighted person.   

o Sources  You can add source documentation or edit existing sources here 

o LDS  This tab lets you keep track of the LDS ordinance information 

o Temple  This is where you can pre-qualify and submit ordinances for temple work   (See Temple 

Submission Process below) 

� Using the List 
o Bolded Direct Line - If you have Set Direct Line as Preferred, and have turned on the option to Indicate 

direct-line children in lists, all direct line individuals in the list will be displayed in bold type. 

o Sorting the List - Click the #, First or Last button at the top of the window, or click in the text box to the 

right of each button. 

o Finding an Individual - As you type in one of the search boxes, Legacy automatically jumps to the nearest 

matching name in the list. 

o Jumping Into the List - You can jump to the first name beginning with any letter by clicking the letter 

buttons above the grid.  You can also jump to the beginning or end of the list by clicking First or Last. 

o Selecting an Individual - Highlight the name and click Select, or double-click the name in the grid. 

� Options button- Clicking Options brings up a shortcut menu with the following: 

o Include Alternate Names (Deluxe Edition only)   Turn on this option to include the Alternate Name  

entries (AKA’s) for each individual in your family file.   

o Include Married Names (Deluxe Edition only) Turn on this option to include the Married Name  entries 

for each female in your family file.    

� Search button – displays the following options: 

o Find…  Displays the Search window where you can search for whatever you desire 

o Show Search List   This option causes the Name List to display the contents of the last search list.   

o Show All Tagged   You can choose to limit the Name List contents to just those individuals who are tagged 

on a certain tag number.  Choose 1 through 9 (1 through 3 in Standard Edition). 

o Show All Untagged   You can also display only individuals who are untagged on a certain tag number.  

Again, choose 1 through 9 (1 through 3 in Standard Edition). 

o Search 

Internet for 

Current 

Person  

displays the 

Search the 

Internet 

screen. 

� Print button - You can 

print a report 

containing the list of 

individuals in the grid 

by clicking Print.  The 

List Report Options 

window appears where 

you can select the 

information you want 

to include on your 

report for each 

individual.  To select 

other fields, click the 

Customize button.  
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Search 

 
� Detailed Search - You can specify who, where, how, and what to look for.  You can also combine up to three 

search conditions using AND and OR.  
o Click the Search button on 

the toolbar or in the Name 

list.   

o Select the Detailed Search 

tab. 

o In the Primary Condition, 

the one at the top, specify 

who you want to look for 

(an Individual, Male, 

Female, or Marriage) by 

clicking on the Down 

arrow at the right side of 

the combo box. 

o Indicate where you would 

like to search by selecting 

a location from the Where 

to Look combo box.  The 

contents of this box varies, 

depending on who you are 

looking for. 

o Specify how to search by 

selecting a method from 

the How to Look combo 

box.  These, too, vary 

according to where you 

are looking. 

o Type what you are looking for into the What to Look for combo box. 

o If you want to create a list 

of all the individuals who 

match the search criteria, 

click the Create List button 

at the bottom of the screen.  

Or, if you want to display 

the first match found, click 

the Find First button.  You 

can then display the next 

match by clicking the F3 

function key. 

 

� Miscellaneous Searches 

o Dealing with the Current 

Individual:  
� Focus Group:   

Finds the contents 

of the current 

Focus Group.  

Click View / 

Focus Group to 

choose the group. 

� Oldest direct-line 

generation:  Finds 

all the individuals 

who are in the 

oldest ancestor 
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generation.  This could be one person or many.  For example, if the ancestors go back 10 

generations and there are five individuals in that generation, those five will be found.  If it goes 

back 11 generations and there is only one person, that individual will be the only person found. 

� Youngest direct-line generation:   Finds all the individuals who are in the youngest descendant 

generation. 

� Direct-line ancestors with no parents:   Finds all the ancestors of the current individual who 

have no mother and father linked to them.  In other words, the ends of all the ancestor lines. 

� Direct-line descendants with no children:   Finds all the descendants of the current individual 

who do not have any children.  In other words, the ends of all the descendant lines. 

 

o Dealing with the Entire Family File: 
� Linked Individuals with no children:   Finds all individuals who are linked to someone else, 

either a spouse or a parent, but have no children linked to them. 

� Linked Individuals with no parents:   Finds all individuals who are linked to someone else, 

either a spouse or a child, but have no parent linked to them. 

� Unlinked Individuals:   Finds all individuals who are not linked to anyone. 

� Individuals who are (or have been) married:  Finds all individuals who have one or more 

spouse entered. 

� Individuals with an unknown spouse:  Finds all individuals who have a spouse that is unknown. 

� Individuals with multiple spouses:  Finds all individuals who have more than one spouse. 

� Individuals with multiple parents:  Finds all individuals who have more than one set of parents 

linked to them 

� All Records with an individual tag # of x:  Finds all individuals who are tagged on a given level. 

� All Records with bad dates:   Finds all individuals who have an unrecognized date anywhere in 

their information.  (These can 

happen from ignored warning and 

imports.)  

 

 

� Missing Sources Search - You can search for 

individuals who are missing a source citation on 

various pieces of information that has been entered.  

This will give you a list that you can use to go back 

and figure out where the information came from.  
o Select the checkboxes for the items to 

search on.  You can select as many as you 

want to.  

o In the How to combine the selected fields 

box in the lower-right corner you can 

indicate how to handle multiple 

selections.   

� ALL of the selected fields must 

be missing information for a 

match 

� Only ONE or more of the selected 

fields must be missing 

information for a match. 

 

 

� Missing Information Search - You can search for 

individuals who are missing various pieces of 

information.  This will give you a list that you can 

use to go back and try to fill in the blanks, an 

extremely useful tool for research purposes. 
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Tagging 
 

You can tag individuals and marriages to mark them for various reasons.  For example, you might want to tag some people to 

be included in a report, or tag some individuals you are currently doing research on so you can find them quickly when you 

get more information.  There are three tags in the Standard Edition and nine tags in the Deluxe Edition you can use for each 

individual and for each marriage. This lets you use different tags for different purposes.  Perhaps you want to export all 

individuals with tag #3, print an Ancestor report for all tag #2 people and use tag #1 for names you are currently working on. 

  

Note:  To be able to see the tag boxes through Legacy, 

you must have the tagging option turned on.  This is done 

from the on the General tab of the Options > Customize 

screen.  
  

• Tag an individual or marriage:   
o Click the desired tag box.  These are in the upper-right corner of the Husband and Wife box and at the 

right side of the Marriage bar.   

o When an individual or marriage is tagged, the tag box is filled with a color other than gray (Blue for 1, Red 

for 2 and Black for 3, etc.).   

o When it is untagged, it is filled with gray. 

• Tag a group of records:  
o In the Name list, select 

the Options button, then 

Advanced Tagging. 

o Select either Tag or 

Untag to specify the 

type of action you want 

to accomplish.  

o Use the up and down 

arrows to select the tag 

numbers to work with.  

o Select who to tag 

� Family - To 

tag (or untag) a 

family, click 

the Family... 

button.  The 

Spouse List for 

the current 

individual 

appears.  If this 

is not the 

individual you 

want to add, 

click the 

Change button 

to the right of 

the name and select the desired person from the Name List.  If the individual has more than one 

spouse, you can select one of them or all of them by clicking the appropriate button on the right 

side. 

� Ancestors - You can tag (or untag) all the direct-line ancestors of the selected individual for a 

specific number of generations and even include the descendants of those ancestors if you want to 

include an entire branch of a family. 

� Descendants - A person's descendants include the individual's children from every marriage, their 

children from all of their marriages and so on.  

� Everyone - You can tag (or untag) every person in the entire Family File by clicking this button. 

� Entire Family Line - You can tag (or untag) everyone linked in any way to the starting 

individual.  This is a great way to separate one line from another in a Family File. 
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� Everyone in Search List – After completing a search, select this option to tag everyone who 

matches the search criteria you set. 

o Tag Level Descriptions – You can enter a descriptive phrase for each tag level to remind you of what you 

are currently using them for.  Identify one or two just for temporary use as well. 

• Using tagged records 
o Delete multiple records – after tagging the desired records, select Options, Advanced Deleting.  Choose 

which tag, then click apply. 

o Print a tagged group of records – When printing many reports, you will be asked which records to include.  

Select tagged records and identify the tag # before printing. 

o Export a tagged group of records – When making the record selection, choose tagged records and identify 

the tag # to include. 

o Create a Temple Submission of tagged records – In the Name List, Temple tab, under Options > Filter List 

of Names, select the tag #.  Then select Submit > Quick Qualify Groups of People > Submit All tab > 

Quick Qualify Everyone in Current List 

• Printing the List Report 
o You can print a report containing the list of individuals in the grid by clicking Print.   

o The List Report Options window appears where you can select the information you want to include on your 

report.  

o Then click Print or Print Preview (to review and make layout changes before printing). 

 

 

Master Lists 
This is a wonderful option giving you control over the information entered.  You can clean up and standardize the lists which 

makes your research much accurate and easier. 

 

Combining Multiple Entries in a List - Often, through entering information and by importing records from other people 

you will end up with two or more variations of the same entry, spelled a little bit differently.  For example, you might end up 

with: 

  Pompton Pl., Morris, NJ 

Pompton Plains, Morris, NJ 

Pompton Plains, Morris Co., 

NJ 

Pompton Plains, Morris, 

New Jersey 

Pompton Plains, Morris, 

New Jersey, USA 

  

All of these locations are obviously 

the same place and should be 

combined into just one, "good", 

location name.   

• To clean up the Location 

list, select View > Master 

Lists > Location.  Choose 

one of the entries that you 

want to keep.  If it isn't 

exactly like you want it 

formatted, use the Edit 

button to fix it.  This is now 

your "good" location name. 

• Highlight all the other 

locations in the group.   
o If the group is contiguous, you can highlight the top location and then hold down the shift key while you 

click on the bottom location.  The entire group will then be highlighted.  
o  If the various locations are not in a continuous block, highlight the first one and then press and hold down 

the Ctrl key while to click on each of the other locations in the group.  Each one will remain highlighted as 

you click the others. 
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o Click the Combine button at the bottom of the list.  The caption on the button will now change to read 

Combine With. 

o Highlight the "good" location line by clicking on it. 
o Click the Combine With button at the bottom.  All the "bad" locations are then combined with the "good" 

one and all the records in your family file that were pointing to the "bad" ones now point to the "good" 

one… (saving you potentially hours of editing). 
 

 

Legacy Reports 
 

At last count there were 104 reports available from within Legacy.  Additional reports are added on a continuing basis so the 

number is probably higher.  For a complete list, select Help > Report, List from the main menu. 

 

 

Other Time-Savers 
 

Cycle through spouses – left click to the outside of the spouse box. 

Cycle through siblings – left click between the spouse boxes (right-click goes backward) 

View more children – right-click on child #, then View and select # of columns 

View children from all spouses – right-click on Child #;s, then select Show ½ siblings. 

Right-Click Menus – Right-click on a name to get a pop-up menu of choices appropriate to the current situation. 

Change screen settings – right-click anywhere on the Family/Pedigree screen background. 

 

Clean up data entry using master lists - View > Master Lists, then select appropriate list. 

 Edit – correct spelling 

 Missing picture files – If you divide a folder of photos by creating subfolders,  Legacy will no longer be able to find 

the files.  To correct this easily, select the Picture Locations list.  Select Add and enter the fill path name for the new 

subfolders.  As long as you do not change file names, Legacy will be able to find them again. 

 Standardize place names – select the Location list.  Highlight the incorrect place name, click the “combine the 

highlighted location with another in the list” button.  Highlight the correct place name, then click the same button (now 

labeled “Highlight the destination, then click this button”) 

 

Pop-up Tool Tips - Holding the cursor over a button or other area on the screen for about a second, causes a help message to 

display.  You can enable this feature and set the amount of time to hold the cursor over the feature before the help is shown 

by going to Options > Customize > General Tab.  
 

Legacy and New FamilySearch 

 
Working with FamilySearch has never been easier. Using Legacy Family Tree’s FamilySearch tools, you 

can now easily match, combine, synchronize, collaborate, and prepare temple ordinances. . . just click on the FamilySearch 

button    on Legacy’s main toolbar or on the  icon to the right of your name to get started. 

 

Set a goal 

Too many of our ancestors are missing, have “fallen through the cracks” or somehow get overlooked.  Have you ever 

reviewed a family group record only to notice that one of the children had not been sealed to their parents? These situations 

can easily happen. Legacy’s FamilySearch software has built‐in tools to help you manage your research, set goals, and avoid 

these problems. 

 

The first thing to do is filter your list of names. Instead of looking at a list of 

thousands of people and wondering what to do and where to start, start by 

working with four generations of your direct line.  As you link your Legacy 

people to FamilySearch people, the progress bar moves closer to 100%.  

Combining possible duplicates, synchronizing your data, and completing temple 

work also contribute to the goal of 100% complete. And if somehow you’ve 

overlooked a sealing‐to‐parents for a child, you will immediately notice this 
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because you cannot achieve 100% complete until everyone’s ordinance work is complete.  Once your first four generations 

are complete, increase the number of generations by one and work to achieve 100% in 

the fifth generation.   

Ever feel like you are at a dead end? You might want to take George Durrant’s advice in 

his article “Branching Out on Your Family Tree” (April 2007 Ensign) and research 

ancestors’ descendants. One of the filter options is to display tagged records. So create a 

focus group of one of your ancestor’s descendants, tag them, then work towards 100% 

on this part of the family. 

 

What’s the next step? 

Legacy makes it easy to know exactly what to do next when working with 

FamilySearch. In the lower left, Legacy shows you  the tasks for the selected person. It 

shows you what you have completed, and what’s next. Once these tasks are complete, 

that person’s progress bar will show 100%. You’re never left wondering “what do I do 

now?” On the right of the screen, Legacy automatically takes you to the workspace of 

the current task. You will not have to click around to try to get to the right place. 

 

Step 1 of 4: Link your Legacy person to FamilySearch 

 

When you click on a person in 

your list for the first time, 

Legacy knows that the first step 

is to search for a possible match 

in the FamilySearch databases. 

Legacy displays possible 

matches, and you can compare 

your person (on left) with the 

potential FamilySearch person 

(on right). If they appear to be 

the same person, click on “This 

person is the same as mine” and 

Legacy will then search for 

possible duplicates. If there are 

no matches, click on “None of 

these people are a match” where 

you can then add your person to 

FamilySearch. Or perform an 

Advanced Search. 

 

Step 2 of 4: Resolve/combine 

possible duplicates 

If there are possible duplicates 

of your FamilySearch person in 

the FamilySearch databases, 

they will be displayed on the 

Possible Duplicates tab. The 

bottom half of the screen will 

compare all of the details of 

your Legacy person with the 

FamilySearch possible duplicate 

so you can make a decision on 

whether the person is a 

duplicate. It is important to 

“clean up” these duplicates so 

you do not unnecessarily 

repeat one’s temple work. If 

they are a duplicate, click on the 

“Same person” button. The 

duplicates will then be 
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combined on the FamilySearch servers and Legacy will then display the new combined person’s information on the Share 

tab. 

 

If there is not enough information for you to make a decision, just click on the “Not Sure” button. These individuals will 

remain in this Possible Duplicates list until either you click on the “Same person” or “Not the same person” buttons. Clicking 

on the “Not the same person” button will remove the possible duplicate from the list.  

 

Step 3 of 4: Share Data 

Next, you can compare side‐by‐side the 

information you already know about the 

person with the information that 

FamilySearch has. Information in green 

means that your Legacy information is 

identical to the information at FamilySearch. 

Information in yellow means that this is 

new. In the example below, the burial 

information on the Legacy side is 

highlighted in yellow. This means that the 

information is in Legacy but FamilySearch 

does not yet know about it. Click on the 

arrows to exchange information between 

Legacy and FamilySearch. Once you’ve 

selected which information you want to 

exchange, click on the “These people are in 

Sync” button. Doing so will allow Legacy to 

easily report to you when it finds new 

information in future searches and what 

specifically that new information is. 

 

On the Share Data tab, you can also “match” 

other members of the family.  (There data 

can only be shared with NFS on their own 

“share data” tab.)   

 

To match an individual, click the arrow in 

front of his name (My Legacy Person side) 

which will give you the option to “Link to..” 

the individual in NFS.   

 

If the individual (parent, spouse, child) is not in New 

FamilySearch you can also add them in the same 

way.  When you click on their arrow, select “Add..” 

individual to NFS. 

 

When you are finished sharing what information you 

want to/from NFS, click the finished sharing/sync 

button and Legacy will change the double red arrow 

 to green .  When future changes are detected 

in your legacy data for this person the top arrow will 

turn red .  When future changes are detected in 

NFS for this person, the bottom arrow will turn red 

.  This will help you to the new information and 

you may want to double-check to see if you want to 

share any additional data, then re-sync the individual. 
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Step 4 of 4 – Ordinance status 

Here, Legacy will display the official ordinance status of the person and allow you to reserve and print the family ordinance 

request to take to the temple.  

 

Reserve Ordinances - Click the boxes for the 

ordinance(s) you wish to reserve.  

 

Tip:  Clicking the box farthest to the right will mark 

all boxes on the line at once.   

 

The program will then check for duplicates that may 

have been missed.  When it finishes, click the 

Reserve/Print Selected Ordinances button at the 

bottom of the page and select Reserve  

Selected Ordinances.   

 

Tip:  You can change the assignment of any card by 

clicking in the ‘Assign to” column.  This toggles the 

assignment between Me and Temple. 

 

When you are satisfied with the selection, click the Proceed button.  You will be asked to read the submission policies, then 

check the box indicating you have done so.  Click the Reserve the Ordinances button to continue.  Then click OK. 

 

Temple Ordinance Reservation and Tracking – This section of the program allows you to track cards by male, female, 

couple, printed, reserved, completed, etc.  You can unreserved specific cards, or send them to the temple file.  Experiment 

with the different tabs and show only boxes.  

• View reserved cards – Click the 

Print/View My Reserved cards tab.  

Check/uncheck the male, female, 

couple boxes to view specific cards. 

• Print reserved cards – On the 

Print/View My Reserved Cards tab, 

click the Select Ordinance Cards to 

Print button.  Select the individuals to 

print by clicking the box in front of 

their name or let Legacy select the 

cards.  Fill in the how many, which 

ordinance and which gender boxes and  

click the Choose my Cards button..  

Repeat as needed then click the Print 

Selected Cards. 

• Assign Card to Temple – Select the 

individual and click the Assign Card to 

Temple button (lower right). 

 

 

• View Printed Cards – Click the My 

Printed Cards tab.  Check/uncheck the 

male, female, couple boxes to view 

specific cards. 

• Reprint Lost Cards – On the My 

Printed Cards tab, click the Reprint 

Lost Cards button (lower right).  Check 

the boxes for the cards you would like 

to reprint, then click the Reprint the 

Selected Cards button. 
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• View Completed Cards – Click the My Completed Cards tab to view.  Check/uncheck the male, female, couple 

boxes to view specific cards.  You can also use the drop-down boxes to select those completed within this month, 

last month, this year, last year or all. 

• Update your Legacy family file with 

completed ordinances – After you have 

completed the ordinances you can use the 

option in the bottom right to Update your 

Legacy family file with completed 

ordinances from above.  This option will 

add all ordinances for the individual at 

once, but at this time, it does not add the 

source.  If you use the Share Data tab in 

tasks, it will add the New FamilySearch 

source to each added ordinance. 

 

• Other options: 

o will refresh the reserved 

and printed card list from New 

FamilySearch. 

o allows other card maintenance options such as …  


